<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="de-DE"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="http://www.hitzestau.com/wp-content/cache/minify/1e040.default.include.89a95e.css" media="all" /> <script type="text/javascript" src="http://www.hitzestau.com/wp-content/cache/minify/1e040.default.include.90e896.js"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Mobile Working: Funktionsumfang - hitzestau – Leben mit Technik</title><meta name="description" content="Jetzt geht es um zwei ganz zentrale Funktionen im Umgang mit den verschiedenen Geräten und Plattformen: der Benutzerverwaltung und dem ..." /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.hitzestau.com/mobile-working-funktionsumfang/" /><meta http-equiv="Content-Language" content="de-ch" /><meta name="author" content="hitzestau.com, hitzestau - Wasserk&uuml;hlung und Tech-Blog 4055 Basel" /><meta name="publisher" content="www.hitzestau.com, hitzestau - Wasserk&uuml;hlung und Tech-Blog 4055 Basel" /><meta name="copyright" content="2012-2017 by hitzestau - Wasserk&uuml;hlung und Tech-Blog 4055 Basel" /><meta name="organization" content="www.hitzestau.com, hitzestau - Wasserk&uuml;hlung und Tech-Blog 4055 Basel" /><meta name="identifier-url" content="http://www.hitzestau.com" /><meta name="geo.region" content="CH-BS" /><meta name="geo.placename" content="Basel" /><meta name="geo.position" content="47.56;7.570303" /><meta name="ICBM" content="47.56, 7.570303" /><meta name="alexaVerifyID" content="gXVje7O-5cdJ1WKG74A1sL3l80I" /><meta name="msvalidate.01" content="66833C2B78F790BBE3110C5C9CD0FCA7" /><meta name="google-site-verification" content="1bPYTEIWTdn3rCdFVZUafwhrX68EcBfGEXpQaMWUtBo" /><link rel='dns-prefetch' href='//media.hitzestau.com' /><link rel="pingback" href="http://www.hitzestau.com/xmlrpc.php" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" href="http://www.hitzestau.com/wp-content/themes/Polished/css/ie7style.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.hitzestau.com/wp-content/themes/Polished/css/ie8style.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" href="http://www.hitzestau.com/wp-content/themes/Polished/css/ie6style.css" /> <script src="http://www.hitzestau.com/wp-content/themes/Polished/js/DD_belatedPNG_0.0.8a-min.js" type="text/javascript" charset="utf-8"></script> <script type="text/javascript">DD_belatedPNG.fix('div#top, img#logo, img.logo_line, div#left_arrow a img, div#right_arrow a img, span a.readmore, #f_menu div.featitem,  #f_menu div.active, ul.sf-menu li.backLava');</script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="alternate" type="application/rss+xml" title="hitzestau – Leben mit Technik &raquo; Feed" href="http://www.hitzestau.com/feed/" /><link rel="alternate" type="application/rss+xml" title="hitzestau – Leben mit Technik &raquo; Kommentar-Feed" href="http://www.hitzestau.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="hitzestau – Leben mit Technik &raquo; Mobile Working: Funktionsumfang Kommentar-Feed" href="http://www.hitzestau.com/mobile-working-funktionsumfang/feed/" /><link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://www.hitzestau.com/wp-content/plugins/footnotes/class/../css/public.css?ver=b5f95376bc229f2d572e45108931d3fd' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.hitzestau.com/wp-content/plugins/cookie-notice/css/front.css?ver=b5f95376bc229f2d572e45108931d3fd' type='text/css' media='all' /> <script type='text/javascript' src='http://www.hitzestau.com/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=b5f95376bc229f2d572e45108931d3fd'></script> <script type='text/javascript' src='http://www.hitzestau.com/wp-content/plugins/sin_socialshare/sinsocialshare.js?ver=b5f95376bc229f2d572e45108931d3fd'></script> <link rel='https://api.w.org/' href='http://www.hitzestau.com/wp-json/' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hitzestau.com/?wordfence_logHuman=1&hid=07F393968B7C0374DAD3EC2548ED049F');</script><link rel="shortcut icon" href="http://media.hitzestau.com/blog/wp-content/uploads/2012/03/favicon.ico" /><link rel='index' title='hitzestau – Leben mit Technik' href='http://www.hitzestau.com/' /><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css">#et_pt_portfolio_gallery{margin-left:-36px}.et_pt_portfolio_item{margin-left:17px}.et_portfolio_small{margin-left:-38px !important}.et_portfolio_small .et_pt_portfolio_item{margin-left:22px !important}.et_portfolio_large{margin-left:-13px !important;margin-right:-67px !important}.et_portfolio_large .et_pt_portfolio_item{margin-left:14px !important}</style><style type="text/css" media="screen">.footnote_plugin_tooltip_text{color:#ab0103;font-weight:bold;font-size:smaller;padding-left:2px}.footnote_tooltip{display:none;padding:12px;font-size:13px;color:#d33;background-color:#fff7a7;border-width:1px;border-style:solid;border-color:#cc9;border-radius:3px;-webkit-box-shadow:2px 2px 11px #666;-moz-box-shadow:2px 2px 11px #666;box-shadow:2px 2px 11px #666}</style><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.hitzestau.com/wp-content/themes/Polished/images/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.hitzestau.com/wp-content/themes/Polished/images/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.hitzestau.com/wp-content/themes/Polished/images/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="http://www.hitzestau.com/wp-content/themes/Polished/images/apple-touch-icon-precomposed.png" /> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33353830-1']);
  _gaq.push(['_setDomainName', 'hitzestau.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script></head><body class="post-template-default single single-post single-format-standard unknown et_includes_sidebar"><div id="top"><div id="header"> <a href="http://www.hitzestau.com/">				<img src="http://media.hitzestau.com/blog/wp-content/uploads/2013/07/hitzestau-logo.png" alt="hitzestau – Leben mit Technik" id="logo" width="233" height="45"/></a><div id="socialico"><ul class="si-menu"><li class=""><a href="http://www.facebook.com/hitzestau" target="_blank" class="" title="facebook" alt="facebook"><span class="socicon">b</span></a></li><li class=""><a href="http://twitter.com/hitzestau" target="_blank" class="" title="twitter" alt="twitter"><span class="socicon">a</span></a></li><li class=""><a href="http://www.500px.com/hitzestau" target="_blank"class="" title="500px" alt="500px"><span class="socicon">w</span></a></li><li class=""><a href="http://www.hitzestau.com/rss" target="_blank" class="" title="RSS" alt="RSS"><span class="socicon">,</span></a></li></ul></div><div id="searchico"> <a href="#" id="search"><span title="Suche"></span></a><form method="get" id="searchbox" action="http://www.hitzestau.com/"> <input type="text" value="suchen..." name="s" id="s" /></form></div><ul class="sf-menu"><li ><a href="http://www.hitzestau.com/">Startseite</a></li><li class="page_item page-item-9645"><a href="http://www.hitzestau.com/reviews/">Reviews</a></li><li class="page_item page-item-9647"><a href="http://www.hitzestau.com/tutorials/">Tutorials</a></li><li class="page_item page-item-9649"><a href="http://www.hitzestau.com/projects/">Projekte</a></li><li class="page_item page-item-8"><a href="http://www.hitzestau.com/uber-uns/">Über uns</a></li><li class="page_item page-item-48"><a href="http://www.hitzestau.com/kontakt/">Kontakt</a></li></ul></div><div style="clear: both;"></div></div><div id="wrap"><div id="content"><div id="main"><div class="new_post entry clearfix"><h1 id="post-title">Mobile Working: Funktionsumfang</h1><div class="post_info"> Gepostet  am 11. Oktober 2017 | <span id="comments-icon" title="Kommentar"></span> <a href="http://www.hitzestau.com/mobile-working-funktionsumfang/#respond" class="comments-link" >Keine Kommentare</a></div><div class="postcontent"><div id="toc_container" class="toc_wrap_right toc_white no_bullets"><p class="toc_title">Inhaltsverzeichnis</p><ul class="toc_list"><li><a href="#appisierung">Appisierung</a></li><li><a href="#multiuser">Multiuser</a></li><li><a href="#einbinden_in_unternehmensstruktur">Einbinden in Unternehmensstruktur</a></li><li><a href="#umgang_mit_dateien">Umgang mit Dateien</a></li><li><a href="#desktop_ist_benchmark">Desktop ist Benchmark</a><ul><li><a href="#ohne_gui">Ohne GUI</a></li></ul></li><li><a href="#mobile_ist_chaos">Mobile ist Chaos</a></li><li><a href="#inhaltsverzeichnis_ueber_alle_artikel">Inhaltsverzeichnis über alle Artikel</a></li></ul></div><p>Jetzt geht es um zwei ganz zentrale Funktionen im Umgang mit den verschiedenen Geräten und Plattformen: der Benutzerverwaltung und dem Umgang mit Dateien. Hier treten Desktop- und Mobile-Geräte mit sehr unterschiedlichen Konzepten auf. Diese wirken sich wiederum auf Workflow und Einsatzmöglichkeiten aus. Zum Einstieg müssen wir jedoch zuerst das Thema „Appisierung“ eingehen.</p><h2><span id="appisierung">Appisierung</span></h2><p>Für Alles gibt es heute eine App &#8211; von der Shoppingliste für den täglichen Einkauf bis zur Fernsteuerung fürs gesamte Haus. Grossunternehmen arbeiten mit selber entwickelten Apps, um schneller und effizienter zu sein.</p><p><img class="alignnone size-full wp-image-28382" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps.jpg" alt="" width="600" height="394" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps.jpg 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps-300x197.jpg 300w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps-207x136.jpg 207w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps-260x170.jpg 260w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps-430x283.jpg 430w" sizes="(max-width: 600px) 100vw, 600px" /><br /> <span style="color: #999999;"><em><a style="color: #999999;" href="https://www.shutterstock.com/de/image-photo/hilversum-netherlands-february-06-2014-social-175224353" target="_blank" rel="noopener">Quelle: Shutterstock</a></em></span></p><p>Dabei ist „App“ nichts anders als die Kurzform des englischen Begriffs „Application“ &#8211; zu Deutsch Programm oder Anwendung. Und Programme werden von Computer schon seit den späten 1940er Jahren ausgeführt.</p><p>Man braucht aber auch für (beinahe) alles eine App &#8211; bei den mobilen Betriebssystemen iOS und Android waren von Anfang an alle Funktionen des Gerätes in Apps verpackt. Das Betriebssystem selber hat nur einen minimalen Funktionsumfang. Dies mag für den Anwender eine Vereinfachung darstellen. Technisch hält sie hinter den Kulissen ein paar Stolpersteine parat. Dies wird uns dann weiter unten beim Thema Umgang mit Dateien wieder beschäftigen.</p><p>Wir sprechen hier vom so genannten „Sandboxing“. Dies kann man sich folgendermassen vorstellen: Jede App läuft in ihrem eigenen „Sandkasten“, einem Bereich, der vom Gesamtsystem abgekapselt ist. Wie man unten auf der Grafik sieht, hat die App auf der linken Seite direkten und unbeschränkten Zugriff auf alle Nutzerdaten und Systemressourcen. Die App auf der rechten Seite läuft in ihrer Sandbox (rot markiert). Sie hat nur Zugriff auf die Nutzerdaten und Systemressourcen, die sich in ihrer Sandbox befinden und die sie direkt braucht, um ihre Funktionen auszuführen. Dazu gehört auch das Abspeichern von Dokumenten. Einen kompletten Zugriff auf alle Ressourcen des Systems hat sie jedoch nicht.</p><p><img class="alignnone size-full wp-image-28380" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-application-sandbox.png" alt="" width="600" height="192" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-application-sandbox.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-application-sandbox-300x96.png 300w" sizes="(max-width: 600px) 100vw, 600px" /><br /> <span style="color: #999999;"><em>Quelle: developer.apple.com</em></span></p><p>Der Austausch von Daten zwischen Apps findet immer über Schnittstellen des Betriebssystems statt. Das Ziel von diesem relativ strikten Konzept ist es, das System stabil zu halten und die Verbreitung von Schadsoftware möglichst stark einzudämmen.</p><p><img class="alignnone size-full wp-image-28383" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-kidssandbox.jpg" alt="" width="600" height="399" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-kidssandbox.jpg 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-kidssandbox-300x200.jpg 300w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-kidssandbox-140x94.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" /><br /> <span style="color: #999999;"><em><a style="color: #999999;" href="https://www.shutterstock.com/de/image-photo/two-cute-little-children-brother-sister-524386084" target="_blank" rel="noopener">Quelle: Shutterstock</a></em></span></p><p>Nicht alle Betriebssysteme arbeiten gleich streng nach dem Sandboxing-Konzept. So wie das Kind links im Bild, welches im Sandkasten sitzt und spielt, arbeiten iOS und Android. Bei iOS lassen sich die Sandboxing-Bestimmungen durchsetzen, da es ausser dem offiziellen AppStore von Apple keinen anderen Vertriebsweg für Apps gibt. Bei Android sieht es etwas anders aus: Neben dem Google Play-Store gibt es Stores von anderen Anbietern, sowie die Möglichkeit, Apps direkt aus dem Web herunterzuladen. Diese können dann direkt auf dem Android-Gerät ausgeführt werden.</p><p>Der Junge rechts ausserhalb der Begrenzung des Sandkastens, verkörpert hier eher die Desktop-Betriebssysteme macOS und Windows 10. Beide kenne das Sandbox-Prinzip ebenfalls, wenn auch nicht so strikt wie bei den mobilen Geräten. Programme, die bei diesen beiden Plattformen aus dem jeweiligen Store geladen werden (App Store oder Windows Store) müssen laut den Richtlinien jedoch ebenfalls nach dem Sandbox-Konzept aufgebaut sein. Für frei installierbare Programme gelten diese Richtlinien aber nicht.</p><h2><span id="multiuser">Multiuser</span></h2><p>Auch bei der User- oder Benutzerverwaltung setzen sich die grundlegenden Unterschiede zwischen Desktop- und mobilen Betriebssystem fort. Die Benutzerverwaltung dient ganz allgemein gesagt Aspekten:</p><ul><li>Daten und Einstellungen von verschiedenen Benutzern zu trennen bzw. gegeneinander abzugrenzen</li><li>Rechte zu vergeben</li><li>Richtlinien durchsetzen</li></ul><p><img class="alignnone size-full wp-image-28384" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-login.jpg" alt="" width="600" height="400" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-login.jpg 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-login-300x200.jpg 300w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-login-140x94.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" /><br /> <span style="color: #999999;"><em><a style="color: #999999;" href="https://www.shutterstock.com/de/image-photo/system-engineer-pushing-log-on-button-296404895" target="_blank" rel="noopener">Quelle: Shutterstock</a></em></span></p><p>Von den hier besprochenen Plattformen verfügen die Desktop-Betriebssysteme Windows 10 und macOS über die umfangreichste Benutzer-Verwaltung. Sie sind komplett Multi-User tauglich, was im Privaten wie in Unternehmen genutzt werden kann. Jeder einzelne Anwender verfügt über einen eigenen Account mit Passwort, so bleiben die persönlichen Daten vor den anderen geschützt und jeder kann sich das System so einrichten, wie es ihm am besten liegt. Der Administrator kann unter anderem Funktionen wie das Installieren von neuen Programmen oder den Zugriff auf externe Laufwerke erlauben oder untersagen.</p><p>Geräte mit den mobilen Betriebssystemen sind da grundlegend anders. iOS von Apple bietet keine Möglichkeit, Benutzer für das Gerät als Ganzes anzulegen. Mit Android geht Google einen Schritt weiter, man kann auf Android-Geräten in einem einfachen Umfang mehrere Benutzer einrichten, so dass ihre jeweiligen persönlichen Daten und Einstellungen voneinander getrennt sind. Diese Funktion steht aber nicht auf jedem Android-Phone- oder -Tablet zur Verfügung, dies hängt immer vom jeweiligen Gerätehersteller ab.</p><p>Einen Sonderfall stellt Chrome OS dar. Der Benutzeraccount entspricht immer dem eigenen Google-Account. Damit hat man dann aber auch gleich vollen Zugriff auf alle Daten, die man bei den Google-Diensten gespeichert hat. Es bedeutet aber auch, dass man sich damit auf jedem Chrome OS-Gerät einloggen kann und immer Zugang zu den eigenen Daten hat.</p><h2><span id="einbinden_in_unternehmensstruktur">Einbinden in Unternehmensstruktur</span></h2><p>Vom Thema User-Verwaltung ist es nur ein kurzer Schritt zur Frage, wie man Geräte in eine Unternehmensstruktur einbindet. Während man als Privater seine Computer, Tablets oder Smartphones „frei“ und mit vollem Funktionsumfang benutzen kann, ist dies im Unternehmenskontext oft nicht der Fall. Hier geht es unter anderem um Sicherheitsaspekte, Kontrolle und die Zuteilung von Rechten.</p><p>Von Windows 10 und macOS gibt es Server- und Client-Versionen. Sie lassen sich in Netzwerke einbinden, die auf Active Directory oder Open Directory aufgebaut sind. Im Folgenden verwenden wir den Begriff „Directory Services“ für beide Technologien.</p><p>Der Administrator kann jedem Benutzer und jedem Gerät genau gesteuerte Zugriffsrechte auf die verschiedenen Ressourcen im Netzwerk geben &#8211; zum Beispiel Zugriff auf einzelne Serverlaufwerke oder Drucker und die Softwarepakete bereitstellen, welche der Benutzer braucht. Ist man als User eingeloggt, hat man Zugriff auf alle zugeteilten Ressourcen innerhalb des Netzwerkes und Dienste und muss sich nicht jedes Mal neu authentifizieren. Man nennt dies auch Single Sign-on. Je nach Vorgaben sind so genannte Roaming Profile oder die Beschränkung auf ein bestimmtes Gerät möglich.</p><p>Geräte mit iOS oder Android als Betriebssystem lassen sich nicht direkt in eine Directory Service-Struktur einbinden. Sie kennen „von Haus aus“ keinen übergeordneten Administrator und auf ihnen können keine Benutzerkonten eingerichtet werden. Die Benutzer, die man unter Android einrichten kann, sind nur lokal auf das jeweilige Gerät bezogen.</p><p>Um sie trotzdem einbinden zu können, benötigt man eine Infrastruktur, genannt Mobile Device Management (MDM). Sie baut auf den bestehenden Directory Services auf. Die Vergabe von Rechten, um beispielsweise den App Store oder die integrierte Kamera zu verwenden, basiert jedoch auf den einzelnen Geräten. Mittels MDM lassen sich für den Anwender unter anderem bereitstellen:</p><ul><li>Geräte (mit erlaubten oder gesperrten Hardwarefunktionen)</li><li>Benötige Apps, Zugriffsrechte auf einen App Store</li><li>Vorkonfigurierte Einstellungen für bestimmte Apps (z.B. für Zugriffe im Netzwerk oder auf Clouddienste)</li></ul><p>Für Geräte mit Chrome OS gibt es von Google seit diesem Herbst ebenfalls eine Lösung, die es erlaubt, Chromebooks besser in eine Unternehmensstruktur zu integrieren. Chrome Enterprise unterstützt unter anderem Active Directory, Single Sign-On und einen vom Unternehmen geregelten Google Play Store.</p><h2><span id="umgang_mit_dateien">Umgang mit Dateien</span></h2><p>Arbeiten mit Dateien umfasst drei Dinge: man kann sie erstellen, bearbeiten und löschen. Dazu kommt noch das Organisieren, sie also zum Beispiel gezielt in ein bestimmtes Verzeichnis speichern oder verschieben.</p><p>Dafür kommen global gesehen, immer drei verschiedene Orte oder Ebenen in Frage:</p><ul><li>Lokal auf dem Gerät (Tablet, Notebook, Desktop-PC)</li><li>Netzwerk-Laufwerk</li><li>Cloud</li></ul><p>Für die Plattform-Anbieter Apple, Google und Microsoft sind die eigenen Clouddienste Teil des Service-Gedankens, der sich seit Jahren in der Software-Industrie etabliert. Die Clouddienste sind denn auch gerade bei den Mobilgeräten oft der bevorzugte Speicherort für Dateien. Sie sind zum Teil eng mit Funktionen des Betriebssystems oder einzelnen Anwendungen verzahnt. Daneben gibt es weitere Lösungen von Dritten sowie Cloud-Dienste, die als Erweiterung von konkreten Softwarepaketen gedacht sind &#8211; zum Beispiel die Creative Cloud von Adobe.</p><p>Je nach Betriebssystem sieht man sich bei der Arbeit Dateien mit ganz neuen Herausforderungen konfrontiert. Denn auch hierbei warten die für Mobilgeräte ausgelegten iOS und Android mit einem anderen Konzept auf, als man es vom Desktop her gewohnt ist. Grundsätzlich gibt es auf Ebene der Betriebssysteme zwei unterschiedliche Konzepte, wenn es um die Speicherung und Verwaltung von Dateien geht:</p><ul><li>Unabhängig von Anwendungen / durch Betriebssystem selbst</li><li>In Abhängigkeit von Apps</li></ul><h2><span id="desktop_ist_benchmark">Desktop ist Benchmark</span></h2><p>Die Arbeit mit Windows 10 oder macOS bietet die höchste Flexibilität. Dateien werden zentral via Finder (macOS) oder Explorer (Windows 10) verwaltet. Man kann Dateien erstellen, bearbeiten, löschen, umbenennen, verschieben oder kopieren. Um den Text leichter lesbar zu halten, verwenden wir im Folgenden nur noch den Explorer stellvertretend für beide.</p><p>Was den Workflow angeht, hat man alle Freiheiten. Um eine Datei zu öffnen, kann man sie im Explorer doppelklicken, dann wird sie im als Standard definierten Programm geöffnet. Mit der Kontexttaste kann man ein anderes Programm zum Öffnen auswählen.</p><p><a href="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-saveas-large.png" rel="lightbox[28378]"><img class="alignnone size-full wp-image-28391" title="Vergrössern" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-saveas.png" alt="" width="600" height="480" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-saveas.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-saveas-300x240.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Auch der umgekehrte Weg ist möglich. Jedes installierte Programm greift für „Öffnen“ und „Speichern unter&#8230;“ von Dateien auf den Explorer zurück. Netzwerkshares und Clouddienste lassen sich ebenfalls im Explorer einbinden und stehen dann allen Anwendungen zur Verfügung.</p><p><a href="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-open-large.png" rel="lightbox[28378]"><img class="alignnone size-full wp-image-28397" title="Vergrössern" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-open.png" alt="" width="600" height="480" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-open.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-open-300x240.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Je nach Betriebssystem stehen dem Anwender dann sozusagen als Vertiefung weitere Möglichkeiten der Organisation zur Verfügung: Windows erlaubt das Anlegen von Bibliotheken, macOS kennt farbige Tags.</p><h3><span id="ohne_gui">Ohne GUI</span></h3><p>Neben der grafischen Benutzeroberfläche gibt es bei den Desktop-Betriebssystemen auch die Möglichkeit, eine Konsole, auch Command Line Interface (CLI) genannt zu benutzen. Mit den entsprechenden Befehlen lassen sich unter anderem Dateioperationen vornehmen, Verzeichnisse aufrufen, Rechte setzen oder Skripts ausführen.</p><p>Unter Windows gibt es zwei Konsolen (CMD / PowerShell), die Konsole für macOS heisst Terminal. Konsolen kommen auch beim Zugriff auf andere Geräte, z.B. in der Serveradministration zum Einsatz (SSH).</p><h2><span id="mobile_ist_chaos">Mobile ist Chaos</span></h2><p>Für Desktop-Betriebssysteme den Umgang mit Dateien zu erklären ist einfach, aber für mobile Geräte ist es ungleich schwieriger einen Text zu verfassen, der für andere verständlich ist. Darum bleiben wir im Folgenden allgemeingültig. Das liegt daran, dass das Dateihandling mit mobilen Geräten nicht einheitlich organisiert ist, sondern es fehlt eine klare Linie und es ist oft in sich nicht schlüssig.</p><p>Auf den kleinsten gemeinsamen Nenner gebracht, kann man es folgendermassen zusammenfassen: In erster Linie organisiert jede App ihre Dokumentenablage selber, was automatisch mehr Unübersichtlichkeit bedeutet. Auch ist das Interface dafür von App zu App unterschiedlich.</p><p>Eine zentrale Dateiverwaltung, wie sie auf dem Desktop eine Selbstverständlichkeit ist und direkten Zugriff auf alle Speicherorte die wir sie oben erwähnt haben (lokal, Netzwerk, Cloud) ermöglicht, fehlt bei den mobilen Betriebssystemen. Gerade der Zugriff auf Netzwerk-Shares ist nur mit der Hilfe von Drittanbieter-Apps möglich. Die eigenen Apps von iOS und Android zur Dateiverwaltung haben nicht dasselbe Konzept und schon gar nicht denselben Funktionsumfang wie ein Explorer auf einem Desktop-Rechner.</p><p>Wie anders der Umgang mit Dateien organsiert ist, zeigt sich schon, wenn es darum geht, bestimmte Dateien „auf Tablet zu bekommen“. Grundsätzlich gibt es die Möglichkeit, via Kabel vom Computer aus die gewünschten Dateien herüber zu kopieren. Die weitaus üblichere und einfachere Methode ist es, Clouddienste zu benutzen: Dabei gibt es die Clouddienste der jeweiligen Plattformen (iOS: iCloud / Android: Google Drive), welche am besten ins System integriert sind. Zusätzlich gibt es zahlreiche Dienste von Drittanbietern, die mit dem Aufkommen von Tablets schnell populär wurden. Viele Entwickler binden Dienste wie Dropbox in ihre Apps ein, jedoch ist es von App zu App unterschiedlich, welche Dienste sie unterstützt. Das macht die Auswahl eines geeigneten Cloud-Providers aus Anwendersicht nicht gerade einfacher.</p><p>Ein gutes Beispiel wie vor allem unter iOS das Dateimanagement vom Denken in Apps geprägt ist, bietet die App „Dateien“, welche neu mit iOS 11 eingeführt wurde. Wie man auf dem Screenshot unten sieht, bindet man unter dem Reiter „Speicherorte“ einzelne Apps ein. Die jeweilige App muss im Hintergrund aber laufen, damit die Dateien angezeigt werden können. Um beispielsweise Netzwerklaufwerke einzubinden, muss man eine App wählen, welche dies beherrscht.</p><p><a href="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-dateien-large.png" rel="lightbox[28378]"><img class="alignnone size-full wp-image-28401" title="Vergrössern" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-dateien.png" alt="" width="600" height="450" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-dateien.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-dateien-300x225.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Aus „Dateien“ heraus können aber keine Dateien direkt geöffnet werden, wie man es vom Desktop-OS her gewohnt ist. Will man zum Beispiel einen Text von iA Writer öffnen, wird mit der Funktion „Senden an&#8230;“ eine Kopie der Datei erstellt und diese dann in der App geöffnet. Will man dies vermeiden, muss man zuerst die App &#8211; in unserem Beispiel den iA Writer &#8211; öffnen und dann den gewünschten Text zur Bearbeitung öffnen.</p><p>Das Erstellen von Kopien von App zu App und die Tatsache, dass jede App eine eigene Dateiverwaltung integriert hat, ist eine Konsequenz aus dem Sandbox-Konzept, welches wir im ersten Kapitel beschrieben hatten.</p><p>Das Konzept eine Kopie zu erstellen um eine Datei bearbeiten zu können, lässt sich unter Android einfacher durchbrechen als unter iOS. Aber hierfür muss man auf Dateimanagement-Apps von Drittanbietern zurückgreifen. Ein gutes Beispiel dafür ist ES Datei Explorer Pro.</p><p><a href="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-android-dateien-large.png" rel="lightbox[28378]"><img class="alignnone size-full wp-image-28403" title="Vergrössern" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-android-dateien.png" alt="" width="600" height="422" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-android-dateien.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-android-dateien-300x211.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Auch unter iOS gibt es Möglichkeiten, das Erstellen von Kopien zu umgehen. So bietet FileBrowser Biz einen speziellen Synchronisations-Ordner, via den bearbeitete Dateien mit ihrem Original-Speicherort synchronisiert werden. Das funktioniert aber nicht in Kombination mit allen Apps.</p><p><a href="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-filemanager-large.png" rel="lightbox[28378]"><img class="alignnone size-full wp-image-28405" title="Vergrössern" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-filemanager.png" alt="" width="600" height="450" srcset="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-filemanager.png 600w, http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mw-ios-filemanager-300x225.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Für den Anwender liegt die grösste Herausforderung darin, sich anzupassen. Man muss die Konzepte erst verstehen und den eigenen Workflow daran anpassen. Das kostet Einarbeitungszeit und es macht das Arbeiten schwieriger, weil es nicht mehr so einfach ist, den Überblick zu behalten, wo nun die aktuellste Version einer Datei gespeichert ist. Denn auch die verschiedenen Drittanbieter-Apps, die für die beiden Plattformen angeboten werden, machen es nicht möglich, mit einem iOS- oder Android-Gerät eine Dateiverwaltung zu betreiben, wie man es von einem Desktop-OS her gewohnt ist.</p><p>Bei beiden Plattformen stehen die hauseigenen Clouddienste im Zentrum. Bei Apple können alle Apps ihre Dateien via die iCloud synchronisieren,<span style="color: #ff9900;"> sofern die Funktion integriert ist.</span> Das ist vor allem im Zusammenspiel mit einem Desktop-Gerät interessant, da man so sehr einfach Dateien via Tablet zugänglich machen kann. Neben Android, bei dem Google Drive als Standard-App vorinstalliert ist, pflegt Google das ChromeOS als zweites Betriebssystem. Da es unter ChromeOS ebenfalls möglich ist, Android-Apps laufen zu lassen, sieht man sich hier mit denselben Herausforderungen konfrontiert, wenn es um das Arbeiten mit Dateien geht. ChromeOS ist immer mit einem Google-Account verknüpft, daher ist Google Drive unter ChromeOS der bevorzugte Ort für die Dateiablage.</p><p>Für Unternehmen, die viel mit Office365 arbeiten, kann Microsoft Sharepoint eine gute Lösung sein: Damit lässt sich der Umgang mit Dokumenten erheblich erleichtern. Aus jeder App heraus lassen sich die Dateien direkt zur Bearbeitung öffnen ohne das eine Kopie erstellt wird. Zudem werden Kollaborations-Funktionen von Sharepoint unterstützt.</p><p>An ihre Grenzen kommen iOS- und Android-Tablets vor allem dann, wenn es um die projektbezogene Arbeit geht und Dokumente mit verschiedenen Datei-Typen im selben Ordner gespeichert sind. Auch einen Dateien-Zugriff mit einer Konsole ohne grafische Benutzeroberfläche gibt es nicht. Es gibt zwar Konsolen-Apps, aber diese gestatten nur einen Remote-Zugriff auf andere Geräte und keinen lokalen Zugriff auf das eigene Gerät.</p><h2><span id="inhaltsverzeichnis_ueber_alle_artikel">Inhaltsverzeichnis über alle Artikel</span></h2><p><a href="http://www.hitzestau.com/mobile-working-einstieg/">Mobile Working: Einstieg</a><br /> <a href="http://www.hitzestau.com/mobile-working-hardware-und-plattformen/">Mobile Working: Hardware und Plattformen</a><br /> <a href="http://www.hitzestau.com/mobile-working-vielfaeltige-einsatzmoeglichkeiten/">Mobile Working: Vielfältige Einsatzmöglichkeiten</a><br /> <a href="http://www.hitzestau.com/mobile-working-geschichte-der-interaktion/">Mobile Working: Geschichte der Interaktion</a><br /> <a href="http://www.hitzestau.com/mobile-working-wie-wir-heute-interagieren/">Mobile Working: Wie wir heute interagieren</a><br /> Mobile Working: Funktionsumfang</p><div style="clear: both;height: 35px;"></div><div class='sinsocialshare'><div class='sinsocialshare3div sinsocialshare3div1'><a href="javascript:SiNKlick('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hitzestau.com%2Fmobile-working-funktionsumfang%2F&amp;t=Mobile+Working%3A+Funktionsumfang&amp;src=sp');" class='sinsocialshare3a sinsocialshare3a1'>Facebook</a></div><div class='sinsocialshare3div sinsocialshare3div2'><a href="javascript:SiNKlick('https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.hitzestau.com%2Fmobile-working-funktionsumfang%2F&amp;source=tweetbutton&amp;text=RT %40hitzestau: Mobile+Working%3A+Funktionsumfang&amp;url=http%3A%2F%2Fwww.hitzestau.com%2Fmobile-working-funktionsumfang%2F')" class='sinsocialshare3a sinsocialshare3a2'>Twitter</a></div><div class='sinsocialshare3div sinsocialshare3div3'><a href="javascript:SiNKlick('https://plus.google.com/share?url=http%3A%2F%2Fwww.hitzestau.com%2Fmobile-working-funktionsumfang%2F&amp;title=Mobile+Working%3A+Funktionsumfang')" class='sinsocialshare3a sinsocialshare3a3'>Google +1</a></div><a class="sinsocialsharetooltipUntenLinks" href="#">Datenschutz-Hinweis<span class="sinsocialshareclassic">Bei einem Klick auf diese Buttons gelangen Sie zu den jeweiligen sozialen Netzwerken. Wir haben keinen Einfluss auf den Umfang der Daten, die dort erhoben und gesammelt werden.</span></a></div><br style='clear:both;'><div class="postincategories"> <b> Ver&ouml;ffentlicht in </b><a href="http://www.hitzestau.com/category/software/operating-systems/android/" rel="category tag">Android</a>, <a href="http://www.hitzestau.com/category/software/operating-systems/" rel="category tag">Betriebssysteme</a>, <a href="http://www.hitzestau.com/category/software/operating-systems/chrome-os/" rel="category tag">Chrome OS</a>, <a href="http://www.hitzestau.com/category/software/operating-systems/ios/" rel="category tag">iOS</a>, <a href="http://www.hitzestau.com/category/software/operating-systems/mac-os-x/" rel="category tag">Mac OS X</a>, <a href="http://www.hitzestau.com/category/reihe-mobile-working/" rel="category tag">Reihe Mobile Working</a>, <a href="http://www.hitzestau.com/category/software/" rel="category tag">Software</a>, <a href="http://www.hitzestau.com/category/teaser/" rel="category tag">Teaser</a>, <a href="http://www.hitzestau.com/category/software/operating-systems/windows-10/" rel="category tag">Windows 10</a></div><div id="comment-section" class="nocomments"><div id="respond" class="comment-respond"><h5 id="reply-title" class="comment-reply-title"><span>Einen Kommentar schreiben</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mobile-working-funktionsumfang/#respond" style="display:none;">Antworten abbrechen</a></small></h5><form action="http://www.hitzestau.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span> Erforderliche Felder sind mit <span class="required">*</span> markiert.</p><p class="comment-form-comment"><label for="comment">Kommentar</label><textarea autocomplete="nope"  id="fee20d7774"  name="ce06c3fb8c"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "48d895b72547c5435aa5ba52c0d47258" );document.getElementById("fee20d7774").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">E-Mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar absenden" /> <input type='hidden' name='comment_post_ID' value='28378' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><div id="sidebar"><div id="text-10" class="block widget_text"><h6>Im Fokus</h6><div class="textwidget"><p><strong>Kolumne [Archangel Weekly]<br /> Jetzt lesen</strong>: <a title="Weekly" href="http://www.hitzestau.com/1291-ein-einig-volk-von-bruedern-archangel-weekly/">1291, ein einig Volk von Brüdern</a></p><p><a title="Weekly" href="http://www.hitzestau.com/1291-ein-einig-volk-von-bruedern-archangel-weekly/"><img title="Weekly" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/09/hitzestau-wekly-rutliwiese-teaserright.jpg" width="230" height="126" /></a></p><p><a title="Mehr Weekly-Kolumnen lesen" href="http://www.hitzestau.com/category/weekly/">Mehr [Weekly]-Kolumnen lesen</a></p><p><strong>Aktuelle Serie<br /> Mobile Working</strong><br /> Arbeiten mit Tablets? Was ist anders als am Desktop-Rechner?</p><p><a title="Mobile Working" href="http://www.hitzestau.com/category/reihe-mobile-working/"><img title="Serie Mobile Working" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/10/hitzestau-mobileworking-apps-teaserright.jpg" width="230" height="136" /></a></p><p><a title="Serie Mobile Working" href="http://www.hitzestau.com/category/reihe-mobile-working/">Alle Artikel der Serie lesen</a></p><p><strong>AMD Radeon RX VEGA</strong><br /> Liste mit kompatiblen Waterblöcken</p><p><a title="Waterblocks for AMD Radeon RX VEGA" href="http://www.hitzestau.com/waterbloecke-fuer-die-amd-radeon-rx-vega/"><img title="Waterblocks for AMD Radeon RX VEGA" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/09/hitzestau-amdvegaright.jpg" width="230" height="114" /></a></p><p><a title="Waterblocks for AMD Radeon RX VEGA" href="http://www.hitzestau.com/waterbloecke-fuer-die-amd-radeon-rx-vega/">Liste auf Deutsch</a></p><p><a title="Waterblocks for AMD Radeon RX VEGA" href="http://www.hitzestau.com/waterblocks-for-the-amd-radeon-rx-vega/">List in English</a></p><p><strong>Projekt Mäcki</strong><br /> Verfolgt unser aktuelles WaKü-Projekt</p><p><a title="Projekt Mäcki" href="http://www.hitzestau.com/category/projects/hitzestau-maecki-de/"><img title="Projekt Mäcki" src="http://media.hitzestau.com/blog/wp-content/uploads/2017/09/hitzestau-maecki-completesystem-teaserright.jpg" width="230" height="154" /></a></p><p><a title="Projekt Mäcki" href="http://www.hitzestau.com/category/projects/hitzestau-maecki-de/">Alle Beiträge auf Deutsch</a></p><p><a title="Projekt Mäcki" href="http://www.hitzestau.com/category/projects/hitzestau-maecki-eng/">All posts in English</a></p></div></div><div id="text-11" class="block widget_text"><h6>Bild des Tages</h6><div class="textwidget"><p>Just before Sunset (iPhone 8 Plus)</p><div class='pixels-photo'><p> <img src='https://drscdn.500px.org/photo/230864311/m%3D900/v2?user_id=5457968&#038;webp=true&#038;sig=b21162d6eebefbf5c32f9c65d59f04c62f3802ddd5e07b5cb8894a993358c160' width="230" alt='Just before Sunset by hitzestau on 500px.com'></p><p>  <a href='https://500px.com/photo/230864311/just-before-sunset-by-hitzestau' alt='Just before Sunset by hitzestau on 500px.com'></a></div><p><script type='text/javascript' src='https://500px.com/embed.js'></script></p><p><a href="http://500px.com/hitzestau" target="_blank" rel="noopener">Blättere durch die Gallerie von hitzestau bei 500px</a></p></div></div></div></div><div id="footer_widgets"><div class="block_b"><h6>Über uns</h6><div class="textwidget">Auf hitzestau dreht sich alles um Technik, vom PC mit Wasserkühlung über Smartphones bis hin zu Netzwerk-Themen und Fotografie. Wir sind ein Team von zwei Leuten, die sich für alles was mit Technik zu tun hat, begeistern können. <br /><br /> <a href="http://www.hitzestau.com/uber-uns/">Erfahrt mehr über uns</a></div></div><div class="block_b"><h6>Archiv</h6><ul class="jaw_widget"><li class="jaw_years"><a class="jaw_years" title="2017" href="http://www.hitzestau.com/2017/"><span class="jaw_symbol">[+]</span> 2017</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/05/" title="Mai">Mai</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/03/" title="März">März</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/02/" title="Februar">Februar</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2017/01/" title="Januar">Januar</a></li></ul></li><li class="jaw_years"><a class="jaw_years" title="2016" href="http://www.hitzestau.com/2016/"><span class="jaw_symbol">[+]</span> 2016</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/12/" title="Dezember">Dezember</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/11/" title="November">November</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/05/" title="Mai">Mai</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/03/" title="März">März</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/02/" title="Februar">Februar</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2016/01/" title="Januar">Januar</a></li></ul></li><li class="jaw_years"><a class="jaw_years" title="2015" href="http://www.hitzestau.com/2015/"><span class="jaw_symbol">[+]</span> 2015</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/12/" title="Dezember">Dezember</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/11/" title="November">November</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/05/" title="Mai">Mai</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/03/" title="März">März</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/02/" title="Februar">Februar</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2015/01/" title="Januar">Januar</a></li></ul></li><li class="jaw_years"><a class="jaw_years" title="2014" href="http://www.hitzestau.com/2014/"><span class="jaw_symbol">[+]</span> 2014</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/12/" title="Dezember">Dezember</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/11/" title="November">November</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/03/" title="März">März</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/02/" title="Februar">Februar</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2014/01/" title="Januar">Januar</a></li></ul></li><li class="jaw_years"><a class="jaw_years" title="2013" href="http://www.hitzestau.com/2013/"><span class="jaw_symbol">[+]</span> 2013</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/12/" title="Dezember">Dezember</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/11/" title="November">November</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/05/" title="Mai">Mai</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/03/" title="März">März</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/02/" title="Februar">Februar</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2013/01/" title="Januar">Januar</a></li></ul></li><li class="jaw_years"><a class="jaw_years" title="2012" href="http://www.hitzestau.com/2012/"><span class="jaw_symbol">[+]</span> 2012</a><ul><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/12/" title="Dezember">Dezember</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/11/" title="November">November</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/10/" title="Oktober">Oktober</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/09/" title="September">September</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/08/" title="August">August</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/07/" title="Juli">Juli</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/06/" title="Juni">Juni</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/05/" title="Mai">Mai</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/04/" title="April">April</a></li><li class="jaw_months " style="display:none;"><a class="jaw_months" href="http://www.hitzestau.com/2012/03/" title="März">März</a></li></ul></li></ul><input type="hidden" id="widget-jal_widget-2-fx_in" name="widget-jal_widget[2][fx_in]" class="fx_in" value="slideDown" /><input type="hidden" id="widget-jal_widget-2-ex_sym" name="widget-jal_widget[2][ex_sym]" class="ex_sym" value="[+]" /><input type="hidden" id="widget-jal_widget-2-con_sym" name="widget-jal_widget[2][con_sym]" class="con_sym" value="[-]" /><input type="hidden" id="widget-jal_widget-2-only_sym_link" name="widget-jal_widget[2][only_sym_link]" class="only_sym_link" value="0" /></div><div class="block_b"><h6>Blogroll</h6><ul class='xoxo blogroll'><li><a href="http://apfelblog.ch/" target="_blank">ApfelBlog.ch</a></li><li><a href="http://blog.brack.ch/" target="_blank">blog.brack.ch</a></li><li><a href="http://greenbyte.ch/" target="_blank">GREENbyte.ch</a></li><li><a href="http://www.ifrick.ch/" target="_blank">ifrick.ch</a></li><li><a href="http://leumund.ch/" target="_blank">leumund.ch</a></li><li><a href="http://neuerdings.com/" target="_blank">neuerdings.com</a></li><li><a href="http://rigmods.com/wp/" target="_blank">rigmods.com</a></li><li><a href="http://www.tech-blog.net/" target="_blank">Techblog</a></li><li><a href="http://www.technikblog.ch/" target="_blank">technikblog.ch</a></li><li><a href="http://weblogit.net/" target="_blank">weblogit</a></li></ul></div></div><div id="footer"><p id="copyright"><a href="http://www.hitzestau.com/copyright/">Copyright</a> 2012-2017 &copy; by hitzestau | <a href="http://www.hitzestau.com/disclaimer/">Disclaimer</a> | <a href="http://www.hitzestau.com/datenschutzerklaerung/">Datenschutz</a> | Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.elegantthemes.com">Elegant Themes</a></p></div></div> <script type="text/javascript">/*<![CDATA[*/jQuery(function(){

		jQuery.noConflict();

		jQuery('ul.sf-menu').superfish({
			delay:       300,                            // one second delay on mouseout
			animation:   {'marginLeft':'0px',opacity:'show',height:'show'},  // fade-in and slide-down animation
			speed:       'fast',                          // faster animation speed
			autoArrows:  true,                           // disable generation of arrow mark-up
			onBeforeShow:      function(){ this.css('marginLeft','20px'); },
			dropShadows: false                            // disable drop shadows
		});

		jQuery('ul.sf-menu ul > li').addClass('noLava');
		jQuery('ul.sf-menu > li').addClass('top-level');

		jQuery('ul.sf-menu > li > a.sf-with-ul').parent('li').addClass('sf-ul');

		
		if (!(jQuery("#footer_widgets .block_b").length == 0)) {
			jQuery("#footer_widgets .block_b").each(function (index, domEle) {
				// domEle == this
				if ((index+1)%3 == 0) jQuery(domEle).after("<div class='clear'></div>");
			});
		};

		/* search form */

		jQuery('#search').toggle(
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-210px'},500);},
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-200px'}, 500);}
		);

		var $searchinput = jQuery("#header #searchbox input");
		var $searchvalue = $searchinput.val();

		$searchinput.focus(function(){
			if (jQuery(this).val() == $searchvalue) jQuery(this).val("");
		}).blur(function(){
			if (jQuery(this).val() == "") jQuery(this).val($searchvalue);
		});


		jQuery('ul.sf-menu li ul').append('<li class="bottom_bg noLava"></li>');

		var active_subpage = jQuery('ul.sf-menu ul li.current-cat, ul.sf-menu ul li.current_page_item').parents('li.top-level').prevAll().length;
		var isHome = 0;

		if (active_subpage) jQuery('ul.sf-menu').lavaLamp({ startItem: active_subpage });
		else if (isHome === 1) jQuery('ul.sf-menu').lavaLamp({ startItem: 0 });
		else jQuery('ul.sf-menu').lavaLamp();


		});/*]]>*/</script> <script type='text/javascript' src='http://www.hitzestau.com/wp-includes/js/comment-reply.min.js?ver=b5f95376bc229f2d572e45108931d3fd'></script> <script type='text/javascript'>/*  */
var cnArgs = {"ajaxurl":"http:\/\/www.hitzestau.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"15811200","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/*  */</script> <script type='text/javascript' src='http://www.hitzestau.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.39'></script> <script type='text/javascript'>/*  */
var tocplus = {"smooth_scroll":"1","visibility_show":"Anzeigen","visibility_hide":"Verbergen","visibility_hide_by_default":"1","width":"Auto"};
/*  */</script> <script type='text/javascript'>/*  */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"0","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"Vorheriges Bild","nextLinkTitle":"N\u00e4chstes Bild","closeTitle":"Bildergalerie schlie\u00dfen","image":"Bild ","of":" von ","download":"Herunterladen","pause":"(Diashow anhalten)","play":"(Diashow starten)"};
/*  */</script> <script type='text/javascript'>/*  */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/*  */</script> <script type='text/javascript' src='http://www.hitzestau.com/wp-content/plugins/jquery-archive-list-widget/jal.js?ver=b5f95376bc229f2d572e45108931d3fd'></script> <div id="cookie-notice" role="banner" class="cn-top wp-default" style="color: #ffffff; background-color: #353535;"><div class="cookie-notice-container"><span id="cn-notice-text">Diese Website benutzen Cookies. Wenn Sie die Website weiter nutzen, stimmen Sie der Verwendung von Cookies zu.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Akzeptieren</a><a href="http://www.hitzestau.com/datenschutzerklaerung/" target="_self" id="cn-more-info" class="cn-more-info button wp-default">Erfahren Sie mehr</a></div></div> <script type="text/javascript" src="http://www.hitzestau.com/wp-content/cache/minify/1e040.default.include-footer.617798.js"></script> </body></html>
<!--Cached using Nginx-Helper on 2017-10-11 08:22:38. It took 61 queries executed in 0,619 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->